Актуальные темы
IT Channel News
itWeek
Intelligent Enterprise/RE
Бестселлеры ИТ-рынка
BYTE/Россия

Спецпредложения

Уважаемые партнёры! Приглашаем принять участие в акции «Включи выгоду!». При покупке коммутаторов Dahua вы получите бонус до 800 рублей за единицу товара. Период действия акции: 01 – 31 октября 2026 года включительно. Бонусная таблица и условия – на странице акции ...
Уважаемые партнеры! Приглашаем вас принять участие в маркетинговой акции «Время обновляться». Закупайте комплектующие для компьютеров в период действия акции и получите бонус 2 000 руб. за каждые 75 000 руб. отгрузок. В акции участвуют ПК-комплектующие брендов: Bloody, Kingprice, DIGMA, GMNG ...
Закупайте SSD и модули памяти Patriot Memory с осенним бонусом до конца октября! Для участия в программе необходимо иметь регистрацию в B2B eCom, за подробной информацией по условиям данной программы обращайтесь к менеджерам АБСОЛЮТ
До 31 октября закупайте оптом товары со склада АБСОЛЮТ с повышенным бонусом! Чем выше сумма закупки в месяц, тем больше Ваш бонус! *Программа предназначена для ограниченного круга партнёров: условия размещены на сайте для ознакомления. Для получения доступа к участию в программе, партнёру ...
Покупай неттопы, ноутбуки, планшеты, моноблоки, DDR, SSD Digma. Попади в десятку лучших покупателей и получи бонус 10 тыс. руб. Лучшими станут первые 10 дилеров, сумма закупки которых составит более 100 тыс. руб. за весь период акции. Внимание! Бюджет программы ограничен, акция может быть закончена ...
12345Все

Чем грозит 2000 год сетевым протоколам?

03.03.1998  Новости

  Павел Чоудри           Первые прогнозы Целевой группы инженерной поддержки Интернет (IETF) о возможном влиянии смены тысячелетия на сетевые протоколы свидетельствуют: паниковать не стоит, но нужно быть настороже.  Итак, корпоративные менеджеры информационных технологий могут вздохнуть с облегчением  -  1 января 2000 г. Интернет не зависнет. Но им все же стоит внимательно изучить отчет IETF и привести свои сетевые протоколы в соответствие со стандартами. Этот документ увидел свет в декабре минувшего года, найти его можно по адресу: ftp://ietf.org/internet-drafts/draft-eitf-2000-issue-01.txt/.  Кроме того, компаниям следует связаться с производителями, чьи продукты используют протоколы, не включенные в исследование IETF, и узнать, отвечают ли они требованиям стандартов.  Одна из наиболее вероятных потенциальных проблем, вскрытых Целевой группой, связана с НТТР, базовым протоколом самой World Wide Web. Его версия 1.1, как указывается в документе RFC 2068 (RFC, Request for Comments  -  запрос на комментарий), требует, чтобы даты передавались в четырехзначном формате, описанном в RFC 1123. Однако из отчета IETF следует, что более 20% всех серверов Интернет используют нестандартный двузначный формат, который допускался устаревшим документом RFC 850.  Эту проблему частично снимают рекомендации, содержащиеся в RFC 2068, которые гласят следующее. Если клиент НТТР 1.1 получает после 2000 г. страницу, срок действия которой превышает 50 лет, то это означает, что этот срок уже истек и ... читать далее.

Рекомендовано к прочтению


BSS: как превратить задержанный заказ в дополнительные продажи с помощью ИИ
На крупнейшем мероприятии для профессионалов розничной торговли BSS провела секцию, где лидеры ритейла — Спортмастер, SELA, РОЛЬФ и другие — поделились своими кейсами применения ИИ. Эксперты BSS продемонстрировали ИИ-платформу по управлению клиентским опытом, которая находит скрытые сигналы ...

Сбер открыл доступ к обновленному агентному конвейеру GitVerse для ускорения работы с кодом
Сбер на конференции ГигаКонф для инженеров объявил об обновлении агентного конвейера GitVerse — в него добавили около 20 новых востребованных разработчиками функций. Агентный конвейер реализован внутри интерфейса GitVerse и поддерживает модель Bring Your Own Key (BYOK). Благодаря ей снижается порог ...

Образовательный кредит: от оплаты учёбы до погашения
Когда перед абитуриентом лежит договор на платное обучение, образовательный кредит с государственной поддержкой становится предметом расчёта, а не отвлечённой возможностью. Рассматривая образовательный кредит с государственной поддержкой, будущий студент сопоставляет стоимость учёбы ...

«Росатом», «Прософт-Системы» и РЕГЛАБ объединят усилия в автоматизации энергетики и промышленности
15 октября 2026 года в рамках Международного форума «Российская энергетическая неделя» в Москве АО «Росатом Автоматизированные системы управления» (дивизион «Автоматизированные системы управления и электротехника» госкорпорации «Росатом») подписало соглашения о партнёрстве с ООО «Прософт-Системы» и ...

Удаленка становится привилегией: DevOps-инженеры и аналитики теряют её быстрее всех, но в Москве за неё всё ещё доплачивают
Доля удаленных вакансий у системных администраторов и DevOps-инженеров за год снизилась с 20% до 12%, у аналитиков — с 33% до 26%. Это самое заметное сокращение среди офисных профессий. Такие данные получили аналитики онлайн-университета «Зерокодер», изучив 219 380 вакансий 30 офисных профессий на ...

Лидеры читательского рейтинга

Подборка по дате

Октябрь 2026
ПнВтСрЧтПтСбВс
   1234
567891011
12131415161718
19202122232425
262728293031 

© 1991–2026 ITRN (Российская служба ИТ-новостей). Политика конфиденциальности персональных данных. 109147 г. Москва, ул. Марксистская, 34, строение 10. Телефон: +7 495 974-22-60. Факс: +7 495 974-22-63. Электропочта: itrn@itrn.ru.
Версия 21.7.  Создание сайта — студия iMake.